PLEASE help I lost my TV things!

Discussion in 'Help & Guides' started by Andrew S Dawson, Jul 30, 2020.

  1. Andrew S Dawson

    Andrew S Dawson New Turker

    Messages:
    13
    Gender:
    Male
    Ratings:
    +2
    I have update TV and my browser but all my TV features are gone. No hourly, no ability to rate and return, etc. I uninstalled and reinstalled everything and that did not help! Someone please help me :(
     
  2. Andrew S Dawson

    Andrew S Dawson New Turker

    Messages:
    13
    Gender:
    Male
    Ratings:
    +2
    I have asked this in so many different places and I just get ignored. When did turking become like this that nobody helps each other?
     
  3. Andrew S Dawson

    Andrew S Dawson New Turker

    Messages:
    13
    Gender:
    Male
    Ratings:
    +2
  4. AlexZ

    AlexZ Survey Slinger

    Messages:
    8,515
    Gender:
    Male
    Ratings:
    +21,139
    • Today I Learned Today I Learned x 1
    • WOW WOW x 1
  5. emamaya

    emamaya Well-Known Turker

    Messages:
    2,174
    Gender:
    Female
    Ratings:
    +4,215
    Try to reinstall Tampermonkey that usually works
     
    • WOW WOW x 1
  6. Andrew S Dawson

    Andrew S Dawson New Turker

    Messages:
    13
    Gender:
    Male
    Ratings:
    +2
    As I have already stated before I tried that already.
     
  7. WillowWolf

    WillowWolf Mischief Managed

    Messages:
    14,433
    Gender:
    Female
    Ratings:
    +32,147
    I know you reinstalled Tampermonkey, but you're positive you also reinstalled TurkerViewJS, too?
     
  8. Andrew S Dawson

    Andrew S Dawson New Turker

    Messages:
    13
    Gender:
    Male
    Ratings:
    +2

    yes I did
     
  9. WillowWolf

    WillowWolf Mischief Managed

    Messages:
    14,433
    Gender:
    Female
    Ratings:
    +32,147
    Did you add your API?
     
  10. ChrisTurk

    ChrisTurk Administrator

    Messages:
    50,614
    Ratings:
    +137,314
    @Andrew S Dawson Heya, sorry some of the issue here is this thread was made in a really weird spot.

    You should send me an email (hello@turkerview.com) and I can totally walk through issues with you. However, as a good starting point, go to https://worker.mturk.com and (assuming you're using Chrome? If not let me know what Browser you're on) press F12.

    Then follow these steps:
    upload_2020-7-31_0-8-55.png

    At that point refresh the page and hopefully the UI will be back - but if not just reach out over email (or tag me on this thread by using @ChrisTurk ) so I can help you through troubleshooting directly :)
     
    • Love Love x 3
  11. ThisPoorGuy

    ThisPoorGuy ThisPumpkinMod

    Messages:
    39,305
    Gender:
    Male
    Ratings:
    +80,831
    FYI, I cleaned the junk out of the thread to make it easier to read. Please don't post new threads in the Daily mTurk HITs Thread forum unless it's 3am (EST) and you're creating the new thread for the day, otherwise you start getting HITs exported to your thread due to the special nature of that particular forum.
     
    • Love Love x 1
  12. Andrew S Dawson

    Andrew S Dawson New Turker

    Messages:
    13
    Gender:
    Male
    Ratings:
    +2
    It has done it again
    I tried emailing you would not go through problem is back again.