Quebuebicle won't boot

Discussion in 'Help & Guides' started by yourbrain, Sep 27, 2022.

  1. yourbrain

    yourbrain Turker

    Edit - Nevermind, I got it working. Not sure what fixed it. I just tried uninstalling, rebooting, reinstalling and rebooting several times. I think it was around the 4th time that it worked. :emoji_joy: I assume some process somewhere was hanging things up and it finally cleared up/out. Leaving this in case anyone else has the same issue - just keep trying.

    Hi all. My hard drive died a few days ago, and my last backup was from before I started using Queuebicle. I reinstalled it, and entered all my login info through the welcome.exe, but when I try to start it I get "Unable to boot QBC, please try again."

    I tried uninstalling and re-installing, but that didn't fix it. A search though this forum didn't pop up with any other reports (other than one fixed by re-installing). Not sure what is causing the issue. Any suggestions? Thanks!
    • Like Like x 1
    Last edited: Sep 27, 2022