Unusual speed profile change, missing script?

Discussion in 'Help & Guides' started by EsaEinai, Oct 30, 2020.

  1. EsaEinai

    EsaEinai Turker

    Messages:
    40
    Gender:
    Female
    Ratings:
    +55
    Hello,
    I had to take a long multi-month break from mturk, and have recently downloaded the scripts and started again. Before my break, my speed, listed under my Turkerview username when I leave a review, was listed as slow or careful, something like that, below average pace. After the break, I find that my speed is described as unreliably fast. That sounds like a big jump to me. Is there a script I'm missing or a possible script error? I don't want this odd profile category change to affect work availability and Requester trust.

    Please advise.
    Thank you. pic.jpg
     
    • Love Love x 1
  2. WillowWolf

    WillowWolf Mischief Managed

    Messages:
    14,897
    Gender:
    Female
    Ratings:
    +33,559
  3. A6_Foul_Out

    A6_Foul_Out Organic Meme Panda TurkerView Masters

    Messages:
    17,760
    Gender:
    Male
    Ratings:
    +23,894
    You have less than 50 reviews. Go back through your reviews and see if you happened to make a mistake marking down the times on any of them.

    With a smaller number of reviews, even one or two mistakenly reported times on HIT reviews can cause that designation to occur.

    If the average time on a reviewed HIT is 10 minutes, and your review states 1 minute, this would be an instance that might likely cause the designation to change.
     
    • Today I Learned Today I Learned x 2
  4. EsaEinai

    EsaEinai Turker

    Messages:
    40
    Gender:
    Female
    Ratings:
    +55
    Thank you for the tip. I went back through my reviews but didn't find any reported time errors that looked wrong. I was hoping to find something glaring to fix but unfortunately I didn't. I'll just keep plodding along and hopefully it will work itself out after a few more reviews. Thank you!
     
  5. EsaEinai

    EsaEinai Turker

    Messages:
    40
    Gender:
    Female
    Ratings:
    +55
    I really think there is an error somewhere, now that I'm noticing my stats on each Requester's page saying "Similar Speed: $0" in the User Wages box, found on the right hand side of a Requester's Review page. I've messaged @ChrisTurk asking for some sort of IT ticket, help.

    This profile speed rating matters to me because it unfairly makes me look bad to Requesters, casts shade on my work, and gets in the way of me volunteering for Requester projects they mention on the Forum.

    Example:

    User Wages
    • Your Wages: $8.28
    • Similar Speed: $0.00
    • Similar Experience: $11.13