[Please Help!] Scripts not Working

Discussion in 'Help & Guides' started by Espers, Dec 29, 2022.

  1. Espers

    Espers New Turker

    Messages:
    17
    Gender:
    Female
    Ratings:
    +0
    Hello

    I updated my PC with a windows update and now none of my tampermonkey scripts are working in chrome. When I try to go to hit forker it just takes me to the regular hit page, none of the review information is available by TurkerViewJS and all the extra information from [MTurk Worker] Dashboard Enhancer is gone.

    I tried uninstalling and reinstalling and the info will come back but as soon as I refresh or go to another page its gone again.

    Anyone know how I might be able to fix this?

    Edit: I enabled mturk suite and now all the information is back but hit forker still isn't working. I didn't need it before to have the information displayed so I don't know what changed in my settings to make it need Suite to work now when before all I needed was tampermonkey and the scripts.
     
    Last edited: Dec 29, 2022
  2. Tripsa

    Tripsa ┴ɹᴉdsɐ

    Messages:
    11,850
    Gender:
    Male
    Ratings:
    +30,459
    If you think a windows update caused the issue you could uninstall the update or roll back to a previous state. Be warned that may cause windows to have issues depending on what the update was for. Could try to see if chrome or tampermonkey might have an update as well and see if that fixes your issues.
     
  3. Espers

    Espers New Turker

    Messages:
    17
    Gender:
    Female
    Ratings:
    +0
    I'm not 100% sure that the update was the cause but that was the only major change that happened to my pc recently. Since last time this happened I just cleared my cache and that fixed it. Now that I enabled mturk suite again everything is back (but hit forker) with a slightly different look. Not sure If I should try and figure out what happened or just leave it as is since the info I wanted if back.